Joomla – Security Issues, Exploits and Solutions June 2011

Joomla – Security Issues, Exploits and Solutions June 2011

Are you using Joomla, the Open Source Content Management System? Checkout the latest list of Joomla Security Issues, Exploit Types, Report Dates, Fix Dates and Solutions received from Joomla Development Centre

[20110603] – Unauthorised Access – Posted: 21 Jun 2011 01:31 PM PDT

  • Project: Joomla!
  • Severity: Medium
  • Versions: 1.6.3 and all earlier 1.6.x versions
  • Exploit type: Unauthorised Access
  • Reported Date: 2011-June-10
  • Fixed Date: 2011-June-27
  • Description – Inadequate permission checking causes potential for unauthorised access.
  • Affected Installs – Joomla! version 1.6.3 and all earlier 1.6.x versions
  • Solution – Upgrade to the latest Joomla! version (1.6.4 or later)

[20110601] – XSS Vulnerabilities – Posted: 21 Jun 2011 01:31 PM PDT

  • Project: Joomla!
  • Severity: Medium
  • Versions: 1.6.3 and all earlier 1.6.x versions
  • Exploit type: XSS
  • Reported Date: 2011-March-24
  • Fixed Date: 2011-June-27
  • Description – Inadequate filtering leads to XSS vulnerability.
  • Affected Installs – Joomla! version 1.6.3 and all earlier 1.6.x versions
  • Solution – Upgrade to the latest Joomla! version (1.6.4 or later)


[20110602] – Information Disclosure – Posted: 21 Jun 2011 01:31 PM PDT

  • Project: Joomla!
  • Severity: Low
  • Versions: 1.6.3 and all earlier 1.6.x versions
  • Exploit type: Information Disclosure
  • Reported Date: 2011-May-25
  • Fixed Date: 2011-June-23
  • Description – Inadequate filtering causes possible information disclosure.
  • Affected Installs – Joomla! version 1.6.3 and all earlier 1.6.x versions Solution
  • Solution – Upgrade to the latest Joomla! version (1.6.4 or later)

[20110604] – XSS Vulnerability – Posted: 21 Jun 2011 01:31 PM PDT

  • Project: Joomla!
  • Severity: Medium
  • Versions: 1.6.3 and all earlier 1.6.x versions
  • Exploit type: XSS
  • Reported Date: 2011-May-25
  • Fixed Date: 2011-June-27
  • Description – Inadequate filtering leads to XSS vulnerability.
  • Affected Installs – Joomla! version 1.6.3 and all earlier 1.6.x versions
  • Solution – Upgrade to the latest Joomla! version (1.6.4 or later)

More info at: http://developer.joomla.org/security/news.html

Tags

Like this Article? Share it!

About the Author

Related Posts